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Module 1A:
Parallel-Line Sheet-Metal 3D Folded Part Modeling
and 2D Pattern Development-Truncated
Right Cylinder

After you run through all of Inventor program’s Tutorial lessons at least once,
proceed to this Module. In this Module, we will learn how to build a 3D model of a sheet
metal part wrapping a truncated cylinder. The basic techniques to complete this job in
Inventor is to first create a 3D regular right cylindrical shell, then change it to a truncated
one, and finally create a flat pattern. Step-by-step procedures are explained in the
following text.

Section 1:

Creating a Sheet Metal Part Wrapping A 3D Space of A Regular Right
Cylinder

Step 1: Launch Autodesk Inventor and create a sheet metal (In).ipt file

First, we will create a sheet metal file with inch as units. Launch Autodesk
Inventor. Create a new sheet metal file (go to the menu File->New, or click on the New
icon on Standard Tool Bar (Figure 1A-1A and 1A-1B). The Open window appears.
Select the English tab, then select the Sheet Metal (In).ipt template, click OK button
(Figure 1A-2A).
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Figure 1A-2A: Open a new file window.
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A new sheet metal file opens with two panels docked on the left side of the
screen: Sketch (top) and Model (bottom). In the Model panel, click the cross on the left
of the Origin folder to view the Planes, Axis and Center Point features. Select the XY
Plane, then right-click to open the short cut menu and check the Visibility option (Figure
1A-2B). Now, start saving the file. Press Ctrl and s keys simultaneously to save the file
as Tut 1-Truncated Right Cylinder.ipt with Part File (*ipt) for Save As Type field, in a
convenient directory location, inside a folder named Tut 1-Truncated Right Cylinder that
can be instantaneously created in the Save As window (Figure 1A-2C). Remember to
save your file often, at least at the end of each step.
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Step 2: Create the regular right cylinder

Next, draw a rectangular wall section (10 inch high, 0.0625 inch thick) that will
be used as a profile to generate a revolved right cylindrical tube (Figure 1A-3). Select the
Two Point Rectangle tool in the Sketch panel (click on the tool’s icon, and the name
field becomes “recessed” when the tool is selected), click any point on the screen, drag
the mouse and click again any point on the screen to draw a rectangle.
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Double-clicking the new folder icon to open it.
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Figure 1A-3: Sectional profile for a revolved
cylindrical tube (*“section profile™).

Next, select the General Dimensions tool, click on the edge line of one side of
the rectangle, drag the mouse out to create a dimension; double-click the dimension line
to open the Edit Dimension text field (Figure 1A-4A), highlight the default dimension
value and type the height value (10 inches), click green check mark. The height
immediately changes. Repeat the same procedures to change the thickness of the sheet
metal piece to 0.0625 inch (If for any reason, you want to change any dimension, then
double-click the dimension line again to open up the dimension value field, highlight the
value, retype the new value, and click on the green Check mark). If the sketch overflows
out of the screen, then click on the Zoom Al tool on the Standard Tool Bar to see the
whole sketch (Figure 1A-4B).
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Next, on the Model panel, under Origin feature folder, select the Y Axis and
right-click for the short-cut menu and check Visibility option. The Y Axis turns orange;
while it is still selected, click on the Style pull-down menu on the Standard Tool Bar and
select the Construction option. This is the “revolution axis” that will be used to create the
cylindrical tube with the Revolve tool from the Features panel.
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Figure 1A-4B: The top portion of Inventor’s standard interface: The pull-down Menus
(top row);

The Standard Tool Bar (middle row; when you move the cursor closer to any tool icon
button, the ““tool tip” or a boxed name of the appear on the screen closer to the tool
icon; notice that most of the tool icons in the Standard tool bar are similar to what can
be found in any Window-based programs);

The Command Bar (bottom row).
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- I T

Please note: when the sketch (instead of 3D model) is shown, then the Color field in the
Command Bar changes to Style field for sketch line type selection.
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Figure 1A-4B (Continued): These Panel Bars are
Normally docked on the left Side of the screen. They
can be torn away by click-hold on the double-bars
above title stripe and drag away. To re-dock a torn
away Panel Bar, click-hold the title stripe, drag and
“dump” on the left side.
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Next, click the Return button on the Command Bar to exit the Sketch mode and
return to Sheet Metal mode (the Sketch panel automatically changes to Sheet Metal
panel). Click on the inversed triangle on the right-hand side of the Sheet Metal panel
name to pull down a list of options (Figure 1A-4C); select the Features option to switch
to the Features panel. Select the Revolve tool. In the Revolve tool dialog box, click on
the Axis square button, then select the “revolution axis” on the screen; next, select the
Profile square button and then select the “section profile” on the screen; next, in the
Extent section, select Angle and type 359.999 degree; next click the OK button. We
choose 359.999 degrees instead of 360 degrees to leave a seam (gap) and to allow the flat
pattern to be created later. The 3D model of a right cylindrical sheet metal part appears
on the screen (Figure 1A-5B).

Step 3: Viewing the 3D model in different modes (perspective, isometric and
orthographic)

To view the 3D model in isometric mode, go to View—>Isometric menu. To view the 3D
mode in perspective mode, go to the Standard Tool Bar and change the Display mode
from Orthographic Camera (Figure 1A-5B) to Perspective Camera (Figure 1A-5A);
click the inversed triangle next to the Orthographic Camera icon for a pull-down list
and select Perspective Camera; these options determine how the 3D models are
displayed on the screen. In typical engineering drafting courses today, the skills of
drawing perspectives are not emphasized due to difficulty in creating them in 2D. Most
of 3D modelers today include the tools to automatically generating perspective view out
of 3D models, either for a screen shot (created by pressing the Print Scrn SysRg button
on the computer’s keyboard and use the Paste tool to paste it in Photoshop for further
manipulation), or for an exported rendered picture file (in tiff, gif or other formats);
which can be imported into CAD drawings for client presentation. In mechanical
engineering design, isometric views are generally used except for presentation of large
system (aircraft, machinery, etc.). Perspective views are generally used for architectural
and civil engineering design presentations.
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To switch among the six different orthographic views (top and bottom, front and
back or “rear,” right and left side), the four standard isometric views (rotated around the
X-, Y-, or Z-Axis), or isometric views at any “free” viewing angles during the design
process, use the Rotate tool. Select the Rotate tool from the Command Bar; a default
“Free Rotate” symbol (a large circle with four handles) appears (Figure 1A-6A); click
outside of the circle and drag to rotate the view of the 3D model around an imaginary
plane parallel to the screen (Figure 1A-6B); click any handle and drag to rotate the 3D
model horizontally or vertically (Figure 1A-C); click inside the circle and drag to “free
rotate” the 3D model around any coordinate axis in the digital space (Figure 1A-D). To
switch from the default “free rotate” mode to orthographic and standard isometric views,
right-click for a short-cut menu and select Common Views; the circular Rotate symbol
disappears and the grayish “cube” with green arrows appears (when the mouse is moved
closer to the arrow, it turns red). Click any green arrow on the corner of the “cube” to
generate any of the standard isometric view (Figure 1A-6E); click any of the green
arrows on the surface of the “cube” to generate any of the orthographic view, by 90
degrees (Figure 1A-6G and Figure 1A-6H); click the green arrows at the center of the
“cube” to rotate the 3D model by 180 degrees (Figure 1A-61). To exit the Rotate tool,
right-click for the shortcut menu and select Done (Figure 1A-6F).
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aaaaaa =] | Massage [ Chenge to cammen viewsool

Figure 1A-6A: From Free Fhigl‘J‘re_ 1’?‘68 Outside of Figure 1A-6C: On the
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To view the true-shape (abbreviated as TS in descriptive geometry terms) of any
slanted or oblique surface, which is drawn in primary and/or secondary auxiliary view(s)
in 2D drawings, use the Look At tool. First of all, use the Zoom Window and/or Rotate
tools to move the model so that the slanted surface is large enough to click on. Select the
Look At tool from the Command Bar, move the mouse closer to the slanted surface; the
edges of the surface turn red (Figure 1A-6J); click on the surface, it turns blue and the 3D
model rotates to a position that shows the true-shape view of the slanted surface (Figure
1A-6K). Click on the Zoom All tool icon on the Standard Tool Bar to view the entire
3D model on the screen.

The Sheet Metal Part wrapping a 3D space of a regular right cylinder is now
completed.

Section 2: Truncating The Sheet Metal Part Wrapping The 3D Space of A
Regular Right Cylinder

Next, we will create a sketch on the XY Plane and use it to truncate the cylinder.
Select the XY Plane; click the Look At and Zoom All tool buttons (on the Standard
Tool Bar), to return to the orthographic screen. While the XY Plane is selected (or select
it from the Model panel), click the Sketch button. Move the mouse cursor closer to the
top horizontal edge of the cylinder, the edge turns red (Figure 1A-7A); click-select it and
it turns blue immediately. Then click-select the Project Geometry tool in the Sketch
panel. The edge is projected onto the XY Plane. Check the line Style field on the
Command Bar to make sure that the projected line is in Normal line style (in black
color); or change it to Normal line Style if needed. Next, select the Line tool, move the
cursor closer to the right end of the top edge line; a green dot appears, indicating an
endpoint snap (Figure 1A-7B). Click on the green snap point, and move the mouse to the
left at an angle; click to complete an angled line.

«[1+
Figure 1A-7A: Move ) ) Figure 1A-7C: Picking up
the cursor closer to the Figure 1A-7B: The endpoint  he endpoint snap for
top edge. snap point (the green dot) tracking.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



Inventor (5) Module 1A: 1A-14
Parallel-Line Sheet-Metal 3D Folded Part Modeling and 2D Pattern Development-Truncated Right Cylinder

Move the mouse again towards the left endpoint of the top edge line; when the
green snap mark appears (Figure 1A-7C), move the cursor away leftwards horizontally; a
snap tracking symbol appears (Figure 1A-7D). Click at any convenient location; draw
another line segment connecting the endpoint of this line and the left endpoint of the top
edge line; and then right-click and select Done to complete the sketch (Figure 1A-7E).
Rename the Sketch feature Truncating Profile Sketch in the Model panel.
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() ExtrusionS: Could nat build this Extrusion
*_ @ ¢4} Modeling failure while intersecting faces/sdaes [may be sell intersecting?].

Figure 1A-7H: Problem of “Modeling failure while
intersecting faces/edges (may be self intersecting?)”

Figure 1A-7G: Avoid
this profile.

Avoid drawing a sketch as shown in Figure 1A-7G, where all endpoints of the
profile coincide with the corner points of the 3D model, because when it comes to
cutting, problem of “Modeling failure while intersecting faces/edges (may be self
intersecting?)” might occur (Figure 1A-7H). Click-select the top horizontal edge line and
then the Fix tool (on the Sketch panel) to fix the horizontal line segment; and use the
General Dimensions tool to apply a 30-degree angle between the angled line and the
fixed horizontal line (Figure 1A-71). The fixed line will stay in place while the unfixed
slanted line will move to change its angle.
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Figure 1A-7J: The Extrusion tool dialog window.

Click the Return button to go back to the Features panel. Go to
View->Isometrics for a better view during the truncating operation. Select the Extrusion
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tool; and in the Extrusion tool dialog window, select Cut for extrusion type, All for
Extent, and Midplane for Direction. Click the OK button (Figure 1A-7J). The cylinder
is now truncated. Now, tell the Inventor program which surface is targeted for flat pattern
by clicking on the surface of the cylinder (Figure 1A-7K); and in the Sheet Metal panel,
click-select the Flat Pattern tool. The Flat Pattern window screen appears (Figure 1A-
7L). Click the X Close button at the upper-right corner of the screen (the one of the file,
not the topmost one for the Inventor program), to return to the 3D folded model screen.
Notice that a FlatPattern icon appears in the Model panel (Figure 1A-8A).
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Figure 1A-8B: Select
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It is a good design practice to change the generic names (such as Extrusionl, etc.)
in the Model panel to more meaningful names for convenience at feature identification if
further editing is needed later. To change the name of a 3D feature (or sketch), click on
the name to select it (the name is highlighted and surrounded by a red box (Figure 1A-
8A); then pause for 2 seconds; then click again to highlight the text alone, the red box
disappears (Figure 1A-8B); and type a new name (Figure 1A-8C). Now, save the file and
close it.

Section 3: Recycling an existing 3D model file to create other 3D model
files -creating the top piece of the truncated cylinder

The true-shape of the top piece of the truncated cylinder is an ellipse. In order to
make it easy and to assure accuracy, we will employ a special “workaround” technique
call “recycling the existing 3D model file,” which is generally speaking not mentioned in
standard or generic textbooks or in the official user manual accompanying the Inventor
program. This technique basically consists of saving the existing 3D files (“file A”) as
other files under different names (“file B,” “file C,” etc.), through the File>Save A
Copy As menu, or by the Window-standard Copy and Paste utility; of opening the new
files to delete irrelevant features and to keep relevant sketches or features; and of using
relevant features or sketches to build new features needed for the new part model files.
We will proceed as explained in the following steps.

Locate the Tut 1-Truncated Right Cylinder.ipt just created, click-select the file,
then right-click to open the short-cut menu and select Copy (Figure 1A-9A); then click at
any convenient location inside the Tut 1-Truncated Right Cylinder folder, and right-click
for the shortcut menu and select Paste. A new file named Copy of Tut 1-Truncated Right
Cylinder.ipt is created. Change the names to Tut 1-Top.ipt.
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Figure 1A-9B: Duplicate a file.

Figure 1A-9A: Start to
duplicate a file.
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created.
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Open the file named Tut 1-Top.ipt. Use the Zoom Window tool to zoom in the
top surface of the cylindrical tube by dragging a selection window (Figure 1A-10A).
Click-select the Work Plane tool from Features panel (Figure 1A-10B). Move the
cursor closer to the surface, red outline appears (Figure 1A-10C); click-select the
truncated surface (it immediately turns blue) and drag upward; the Offset ext field
appears with a highlighted value (Figure 1A-10D); type 0 over the highlighted value and
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click on the green check mark (Figure 1A-10E). A work plane appears on the slanted
surface in orange. Rename it Top piece Work Plan in the Model panel. Click-select the
Top piece Work Plan and press the Sketch button to start a new sketch (Figure 1A-10F).
Click-select the outer edge of the truncated surface; click-select the Project Geometry
tool. The outer edge is projected onto the Top piece Work Plan; click-select it and go to
Style text filed on the Command Bar to change its Style to Normal. Save the file.

S A

Features -

3:: Circular Pattern
(gl tdirror Feature

@ “Work Plane |
[;:._ Work ‘watk Plane
-3 ‘work Foints

Figure 1A-10A: The Zoom 4= Fromote
Window tool. EI

Figure 1A-10C: Move
the cursor closer to the
surface.

Figure 1A-10B: Solid panel.

Figure 1A-10F: Starting a new
sketch on the new work plane.

Figure 1A-10D: Selecting the
surface and drag out a new Figure 1A-10E:
work plane. Typing 0 for Offset.

Now we are ready to delete irrelevant features from the Model panel. Click-select
the Flat Pattern feature and right-click to select Delete from a shortcut menu; a warning
windows opens (Figure 1A-10G); click the OK button and the Flat Pattern is deleted.
Next, click-select the Cylinder feature and right-click to select Delete from the shortcut
menu, blue geometry indicator lines appears on the solid (Figure 1A-10H); the Delete
Feature window opens (Figure 1A-101); uncheck both “dependent sketches and
features” and “dependent work features” (Figure 1A-101); click the OK button. Next,
click-select the Truncation feature and right-click to select Delete option from a shortcut
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menu (red geometry indicator lines appear0; and in the Delete Features dialog window
that opens, click the OK button (Figure 1A-10J). All irrelevant features are deleted and
only the new work plane and sketch for the top piece remain (Figure 1A-10K).

Autodesk Inventor [tm) | X|

& Deleting the Flat Pattern in the part alzo deletes all flat pattern views in associated drawings.

Cancel |

Figure 1A-10G: Delete Flat Pattern warning message.
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Figure 1A-10H : Delete the Cylinder
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Figure 1A-101: Delete Features
dialog window.
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Figure 1A-10L: Filling in the gap.

Figure 1A-10J: Delete Features
dialog window.

Remember that this is a gap in the original cylindrical tube, which is also
projected onto the new sketch for the top piece; and this gap needs to be filled for the
sketch to be extruded into a 3D solid. Click-select the new sketch from the Model panel;
and right-click for the shortcut menu and select the Edit Sketch option. Click-select the
Look At tool button and then the new sketch feature from the Model panel. Use the
Zoom Window tool several times to see the gap. Use the Line tool to draw a line filling
in the gap; remember to click on the two endpoints when the green snap mark is shown
(Figure 1A-10L). Click the Return button to exit the sketch.
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Figure 1A-11A: If the sketch is not closed, Jowrmen JRE s
then the Surface type is aotomatically
selected in the Extrude tool’s dialog Figure 1A-11C: The Sketch Doctor-

window. Examine dialog window.
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Figure 1A-11B: The Join type; and the Red

Cross Button. Figure 1A-11D: the Close Loop option.
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Next, extrude this sketch into a solid sheet metal piece. In the Features panel,
click-select the Extrusion tool, set 0.0625 (the thickness) for Distance in the Extrude
dialog window; if the sketch is a closed loop, then the Join option (the top button in the
middle column) will show as recessed or selected; a dark green 3D extruded edge line
and a light green area inside the 2D profile will be shown (Figure 1A-11G); sometimes,
like in this case, the sketch is not a “closed loop,” then the Surface button (the bottom
one in the middle column) is recessed or selected; and only a dark green 3D extruded
edge line is shown (Figure 1A-11A). Click-select the Join button and a “Red Cross”
button pops up on the lower left corner, next to the “?” button (Figure 1A-11B); click on
the “Red Cross” button to open the Sketch Doctor-Examine dialog window (Figure 1A-
11C); select the “Close Loop option” option and click the Finish button (Figure 1A-
11D); click the *“Yes” button in the “Gap Between Points” message window that opens
(Figure 1A-11E); click the “OK” buton in the “Close Loop” message window (Figure
1A-11F). The loop closed and the Extrusion option button is recessed or selected, and
both light green area and dark green outline are shown on or above the sketched profile;
click the “OK” button (Figure 1A-11G). The Top piece extruded. The top piece of the
truncated cylinder is thus created (Figure 1A-11H). In the Model panel, change the name
of this feature to Top. Click-select the surface of the Top model and click the Flat
Pattern tool button in the Sheet Metal panel to open the Flat Pattern window (Figure
1A-111).

[ 1 Flat Pattern

Flat Pattern

i Flat Pattern

Flat Pattern

e e,
e .
- 5,

Y

Figure 1A-11J: Flat Pattern of the

. ) Base Piece.
Figure 1A-111: Flat Pattern of the Top Piece.
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Section 4: Create the base piece of the truncated cylinder

We will use similar plus new tools and procedures to create the base piece of the
truncated cylinder (Figure 1A-11J). Since we know that the shape of the base piece is
exactly a circle with a 10-inch diameter, we will create a new sheet metal 3D file; but in
order to make assembly of the parts easier later on, we will create this Base part in such a
way that at least two of their three XY, XZ, and YZ coordinate Planes match those of the
Cylinder part file. Go to the menu File->New, or click on the New tool icon on Standard
Tool Bar. The Open window appears. Select the English tab, then select the Sheet Metal
(In).ipt template, click the OK button. A new sheet metal file opens. In the Model panel,
click the cross on the left of the Origin folder to view the Planes, Axis and Origin
features. Shift-select the XZ Plane and the Center Point features, then right-click for the
shortcut menu and check the Visibility option. The Center Point appears as a yellow dot
on the light blue XZ Plane on the screen. Save the file as Tut 1-Top.ipt inside the folder
named Tut 1-Truncated Right Cylinder. Click the Return button in the Command Bar to
dismiss the default sketch plane. Go to View-> Isometric menu to switch to isometric
view for a more convenient visualization. Select the XZ Plane and then click the Sketch
button in the Command Bar. The sketch grids are shown on the screen.

Click-select the Project Geometry tool in the Sketch tool panel and then the
Center Point feature in the Model panel to project it onto the new sketch for snapping
purpose. Select the Circle Center Point tool in the Sketch panel, move the mouse cursor
closer to the projected Center Point on the XZ Plane; when the green snap mark appears,
click to establish the center of the circle; draw the mouse outwards and click at any
convenience location. Use the General Dimensions tool in the Sketch panel to apply a
10-inch diameter dimension. If the circle overflows out of the screen, then use the Zoom
Extent tool to return it to full view. Click the Return button in the Command Bar to
exit the sketch. Rename the sketch just created Base Profile Sketch in the Model panel.
Save the file as Tut 1-Truncated Right Cylinder.ipt in the same Tut 1-Truncated Right
Cylinder folder

Next, switch from Sketch panel to Sheet Metal panel. Click the Styles tool
button in the Sheet Metal panel (Figure 1A-12A). In the Sheet Metal Styles dialog
window, select Sheet tab, type 0.0625 for Thickness, and click the Save button. Close
the dialog window by clicking the “X” button at its upper-right corner. Next, select the
Face tool from the Sheet Metal panel; and in the Face tool dialog window, click the
arrow button named Profile and click-select the circular profile of the sketch just created
on the drawing screen; the area inside the profile turns light green and dark green 3D
outline of the Face feature plus a red direction arrow appears; click the Offset button to
make sure that the red arrow points downwards; and click the OK button to create the
Face feature (Figure 1A-12B). The Base piece is completed. Rename the Face feature
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Base in the Model panel. Select the circular surface of the Base model; click-select the
Flat Pattern tool from the Sheet Metal panel to open the Flat Pattern window (Figure
1A-11J). Click the X button at the upper-right corner of the Flat Pattern window to return
to the 3D folded model window. Save and close the file.

Sheet Metal Styles [ x| Face
Style List Sheet | Berd | Comer| Face Shape | Unfald Elptionsl Bend Relief Dptions'
IDefauIt ~ Sheet
M aterial Thickness Shal:lc Bend
| Defaul | [0.0525n I3 b | profie Radiuz .
 Flat Pattemn IB endFiadius ol
Unfald Method Unfold Method ' alue g_.f Offzet
ILineal j IKFactor j a % | Edges =3 }‘/
Active Style Modify List |
IDefauIt j
@I Save | Delete | Hew | Dane | @l DK Cancel | i |
Figure 1A-12A: The Sheet Metal Styles Figure 1A-12B: The Face tool
dialog window. dialog window.
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Section 5: Create an assembly file

The primary objectives of creating an assembly file for sheet metal design are
presentation and instruction for installation.

Go to the File>New menu, or click on the New tool icon on the Standard Tool
Bar. The Open window appears. Select the English tab; then select the Standard
(in).iam template; then click the OK button. A new assembly file opens with an
Assembly panel (top left) and a Model panel (bottom left) on the left side of the drawing
screen, as shown in Figure 1A-13A. Save the file as Tut 1-Assembly.iam inside the Tut 1-
Truncated Right Cylinder folder. Go to the View->Isometric menu to switch to an
isometric view.

Dpen EE3
Laocations Loak i Ia Tut 1-Truncated Right Cylinder j L EF Ef-
& Tut 1-Azsembly.iam
Tut 1-Baze.ipt
Tut 1-Top.ipt

Tut 1-Truncated Right Cylinder. ipt

[~ UseiMate File: narne: |Tut 1-Truncated Right Cylinder.ipt Open I
@l Files of tpe: IEomponent Files [*.ipt; *.iam] j Cancel | Find... Optiars...

Figure 1A-13B: The Open window for the Place Component tool.

Click-select the Place Component tool in the Assembly panel; the Open dialog
window opens (Figure 1A-13B); select the Tut 1-Truncated Right Cylinder.ipt file and
click the Open button. The cylinder part appears on the screen. Click at any convenient
location (but away from the three Planes of the assembly) to create a copy of the part.
Right-click for the shortcut menu and select the Done option. Repeat the same process
for the Top and Base parts (Figure 1A-13C). Next, go to the Model panel, click on the
crossed box on the left of each part and then of Origin folder to show the Planes; hold
the Shift key and select the invisible or “gray” Planes, then right-click for the short cut
menu and check the Visibility option to turn on Visibility for all remaining planes of all
imported parts. All three Planes of the imported parts appear in the screen in light blue).
This step of turning on the Visibility option for all Planes can help you visualize what
happens in the assembling process.
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Next, constraint the three pairs of similar planes between the Top, the Truncated
Cylinder, and the coordinate planes of the assembly, two parts at a time. Select the Place
Constraint tool in the Assembly panel. In the Place Constraint dialog window, select
Mate for Type and Flush for Solution (Figure 1A-13D). Move the mouse cursor to the
XY Plane of the Cylinder (the edge of the Plane turns blue); click on the Plane (the
Plane turns blue with a red arrowed coordinate indicator); move the mouse close to the
XY Plane of the Top; click on this XY Plane; click the Apply button in the Place
Constraint dialog window (the two parts mate immediately). Repeat the same process to
mate the XZ Plane and YZ Plane as well. An alternative but more efficient approach is
to go to the Model panel, click the same Plane features of both parts to be mated, one by
one, and after you hear a loud sound, click the Apply button I the Place Constraint dialog
window.
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Figure 1A-13D: Constraining components
with Mate Type and Flush Solution.

Next, mate the Base with the Truncated Cylinder. First move the Base closer to
the bottom of the Cylinder. Select the Move Component tool in the Assembly panel
(Figure 1A-13A); click on the Base model to select it and drag it closer to the Cylinder
model; click again to set the Base; then right-click and choose the Done option in the
shortcut menu to dismiss the tool. Next, select the Place Constraint tool again; choose
Mate for Type and Mate for Solution, type 0.00 in the Offset text field; then click the
top surface of the Base to select it (Figure 1A-13E); next, use the Rotate and Zoom
Window tools in the Standard tool bar to rotate the model and zoom in so that the
bottom section surface of the Truncated Cylinder can be seen and selected (Figure 1A-
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13F). Move he cursor closer to and click-select this section surface; then click the Apply
button in the dialog window (Figure 1A-13G and Figure 1A-13H). The top surface of the
Base plate and the bottom sectional surface of the Cylinder are mated. However, the two
parts are not concentric yet.
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Selection

Tvp

“?f | i (Imlhg r@‘
Oifset T —
E—l

7 Show Preview @I
\ / / 2 L T

Cancel | Lipply |

Figure 1A-13E: Constraining components
with Mate Type and Mate Solution, with
0.0 Offset value.

Figure 1A-13F: Using the Rotate tool to
rotate the model.
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Figure 1A-13G: Using Zoom Window Figure 1A-13H: The surface of the section
tool to zoom in. Outline of the section turns blue at the mouse click with the Place
surface turns red when the cursor is Constraint tool.

moved closer to it.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



Inventor (5) Module 1A: 1A-29
Parallel-Line Sheet-Metal 3D Folded Part Modeling and 2D Pattern Development-Truncated Right Cylinder

Next, apply an Insert constraint to make the Cylinder and the Base concentric.
While the Place Constraint dialog window is still open, choose Insert for Type and
Opposite for Solution. Move the mouse cursor closer to the Cylinder; red axis and
circular edge appears; click once to select the Cylinder and the circular edge turns blue
(Figure 1A-131); next, move the mouse cursor closer to the top surface of the Base, red
arrow pointing to the same direction and circular edge appears (Figure 1A-13J); click
once to select the Base, and the red circular edge turns blue; click the Apply button in the
Place Constraint dialog window and the Base jumps to the Cylinder (Figure 1A-13K).
The two parts are now concentrically mated. Close the Place Constraint window. Save
and close the file.

Since our only purpose for mating the parts in an assembly file is presentation
(not for interference checking or any other purposes), an alternative process of mating the
parts with the Place Constraint tool is to first create all parts in the correct position in
the 3D space in terms of their relations to each other, and to use the Mate as Type and
Flush as Solution options to mate each of heir XY, YZ, and XZ Planes to those of the
assembly file. This simpler technique requires some simple strategic planning before you
start creating the parts, and will be covered in subsequent Modules.

Sometimes, it is worthwhile to see the model in Wireframe Display mode. To
view the model in wireframe, go to the Standard tool bar, click on the inversed triangle
next to the yellow “Shaded Display” icon for a pull-down menu and select the
Wireframe Display icon (Figure 1A-13L).
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Figure 1A-13J: The concentricity mate. Figure 1A-13L: The Wireframe
Display mode.
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The Module 1A is completed so far in terms of the application of Inventor
program in solving parallel-line development for a truncated right cylinder. Similar
project can be created to have seams added to the parts (Figure 1A-14A through Figure
1A-14D), which is beyond the scope of this Module, due to associated trade-specific
technical details. Such skills will be covered in another Module, or in a sheet metal
design course.

Since the Module 1A is the starting Module of the Manual and has to cover a lot
of basic interface and skills of the Inventor program, it is somehow lengthy; subsequent
Modules would be shorter or much shorter. For users with no previous experience with
Inventor, it is hereby recommended that this Module be tried at least twice, so as to build
a smooth path to the subsequent Modules. For those of you who have previous
experience with Inventor or fell experienced after completing the Inventor’s on-line
Tutorial lessons plus this Module, proceed immediately to the next Module.

=

Figure 1A-14A: Top ) ! - J

piece with flanges Figure 1A-14B: Base Figure 1A-14C: Lateral Cylinder

and flat pattern. piece with flangesand  piece with flanges and flat pattern.
flat pattern.
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Figure 1A-14D: Assembly of all three pieces
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