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Module 10A:
Creating a Compound Elbow in Inventor

In this Module, we will learn how to create a compound elbow in Autodesk
Inventor. A compound elbow is a curved sheet metal transition part used to connect two
rectangular or square pipes that are perpendicular to each other and are located at a
certain diagonal distance, as shown in Figure 10A-1A. The basic procedures of creating a
compound elbow are explained below:

e Creating a 3D solid model of the interior space enclosed by the compound
elbow in an Autodesk Inventor Standard (in).ipt or Sheet Metal (in).ipt part
file, to be used as Work Surface geometry of a Derived Part in other Sheet
Metal (in).ipt files;

e Creating separate Sheet Metal (in).ipt files for the top, base, left, and right
pieces of the compound elbow;

e Creating an Inventor Standard (in).iam assembly file to assemble all left,
right, top and base pieces of the compound elbow.

These procedures will be illustrated in this Module.

Top View Isometric View
E ] i j i Figure 10A-1A:
Left View Front View Right View Back View orthographic and

— isometric views of
the assembly of the
basic sheet-metal
pieces of the
Bottom View compound elbow.
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Section 1:

Creating a 3D Solid Model of the Interior Space Enclosed by the
Compound Elbow to Be Used As Work Surface Geometry of a
Derived Part

Step 1: Creating a Extrude prism with a curved base from the XY Plane

Launch Autodesk Inventor; go to the File>New to start an Inventor Sheet Metal
(in).ipt sheet-metal part file; the Sketchl feature is automatically created on the XY
Plane and open on the screen; rename it XY Plane Curved Body Profile in the Model
panel; use the Project Geometry tool to project the Center Point onto the sketch; use
the Line tool to create a vertical line and a horizontal line starting at and snapped to the
projected Center Point upward and rightward respectively, then a horizontal line starting
at the top endpoint of the first vertical line and extending rightward, and then another
vertical line starting at the right endpoint of the second horizontal line; use the General
Dimension tool to apply a 8-inch height dimension to the vertical lines and a 8-inch
width dimension to the horizontal lines; select the second vertical line and go the
Command Bar to change its Style to Centerline (Figure 10A-1B); use the Center Point
Circle tool to create a circle centered at the top endpoint of the second vertical line with
the radius pick point at the lower endpoint of the second vertical line, and another
concentric circle with the radius pick point at the projected Center Point (Figure 10A-
1C); use the Trim tool to trim off the excessive line segments so as to leave a closed
profile as shown in Figure 10A-1D; click the Return button to exit the sketch. Save the
file as Tut-Compound Elbow.ipt in a new folder to be created and named Tut-Compound
Elbow in the Save As dialog window. Save often upon completion of each feature.
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Figure 10A-1C: Creating two
[Z Project Geomety |~ concentric circles with the Center
Point Circle tool.

Figure 10A-1B: Projecting the Center Point,
creating the horizontal and vertical line, and
applying dimensions.

Select the Extrude tool; select Distance in the Extents pull-down menu, type 24
in (inch) in the text field, and select Midplane for direction; click the OK button to
create the Extrude feature (Figure 10A-1E); and rename it XY Plane Curved Body in the
Model panel.
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Figure 10A-1D: Trimming of he excessive line segments (left) to leave a closed
profile (right).
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Figure 10A-1E: creating the XY
Plane Curved Body Extrude
feature.
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Step 2: Cutting the Extrude prism with a curved profile from the XZ Plane

Next, select the XZ Plane and click the Sketch button on the Command Bar to
start a new sketch; rename it XZ Plane Curved Cut Profile in the Model panel; use the
Project Geometry tool to project the right top horizontal edge line and the right vertical
edge line onto the sketch (Figure 10A-1F); click the Look At tool button on the
Command Bar and then the XZ Plane Curved Cut Profile feature in the Model panel to
switch to an orthographic normal view; select the projected edge lines and go the
Command Bar tool change their line Style to Normal (Figure 10A-1G); select the Fix
tool to fix the top right horizontal edge line; then use the General Dimension tool to
apply a 8 in (inch) height dimension to the right edge line (Figure 10A-1H); next, use the
Line tool to create a horizontal line starting at the lower endpoint of the right edge line
and extending leftward, and a vertical line starting at the left endpoint of the top right
edge line and extending downward (the two newly created lines should be long enough of
cross each other); then use the General Dimension tool to apply a 16 in (inch) height
dimension to the new vertical line (Figure 10A-1K); select the Trim tool to trim off the
unneeded segments of the new horizontal and vertical lines (Figure 10A-1L); select the
new vertical line and go to the Command Bar to change its Style to Centerline (the
“concentric circle’s radius line”); next, select the Center Point Circle, click on the lower
endpoint of the “concentric circle’s radius line” to establish the center and then the upper
endpoint to establish the radius; create another concentric circle with the circumference
point clicked at the left endpoint of the horizontal top right edge line; next, use the Line
tool to create a horizontal line starting at the lower endpoint of the vertical “concentric
circle’s radius line” and extending leftward past the larger concentric circle (Figure 10A-
1M); next, use the Center Point Circle tool again to create another circle center at any
convenient point inside the 3D model and large enough to enclose the whole model; next,
use the Trim tool to trim off all unneeded line segments, so as to completed the closed
profile (Figure 10A-1N); click the Return button to exit the sketch. Save the file.
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Figure 10A-1F: Projecting the Figure 10A-1G: Changing the
edge lines onto the sketch. Style of the projected edge lines.

Figure 10A-1K: Creating additional
horizontal and vertical lines.

Figure 10A-1H: Fixing the top right edge
line and applying a height dimension to
the right vertical edge line.
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Figure 10A-1L: Trimming off
unneeded line segments.

Figure 10A-1M: Creating two concentric circles.

Next, go to the View-> Isometric menu to switch to an isometric view for better
visualization (Figure 10A-1P); select the Extrude tool; in the tool’s dialog window,
select All for Extents, and a downward direction; click the OK button to create the
Extrude feature (Figure 10A-1Q), and rename it XZ Plane Curved Cut in the model
panel. The 3D model of the interior space enclosed by the compound elbow is completed.
Use the Rotate tool with the Common View [SPACE] option to view the model from
different perspectives (Figure 10A-1R). All features are listed in the Model panel
(Figure 10A-1S). Save and close the file.
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! Figure 10A-1N:

Creating a circle center
inside the 3D model and

M large enough to enclose
the whole model, and

trimming off all

unneeded line segments.
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Figure 10A-1P: Switching to an isometric view for better visualization.
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Figure 10A-1Q: Creating the XZ Plane Curved Cut to complete the 3D model of the
interior space enclosed by the compound elbow.
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Figure 10A-1R: Using the Rotate tool with the —& Endof Part

Common View [SPACE] option to view the model
from different perspectives.

Figure 10A-1S: All features are
listed in the Model panel.

Section 2:
Creating Separate Sheet Metal (In).ipt Files for the Top, Base, Left and
Right Pieces of the Compound Elbow

In this Section of the Module, we will create four separate Sheet Metal (in).ipt

files for the top, base left, and right pieces of the compound elbow.
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Step 1: Creating a Sheet Metal (in).ipt files for the top piece of the compound elbow

Go to the File->New to start an Inventor Sheet Metal (in).ipt sheet-metal part
file; the Sketchl feature is automatically created on the XY Plane and open on the screen;
click the Return button on the Command Bar to exit the sketch; click-select the Sketchl
feature in the Model panel, right-click for the shortcut menu and choose Delete to delete
it (Figure 10A-2A). Next, select the Derived Component tool; in the Open dialog
window, select the Tut-Compound Elbow file, click the Open button (Figure 10A-2B); in
the Derived Part dialog window, select the Body as Work Surface option, and click the
OK button. The light orange Work Surface geometry of the 3D model from the Tut-
Compound Elbow.ipt file appears on the screen (Figure 10A-2C). Save the file as Tut-Top
SM Compound Elbow.ipt in the same Tut- Compound Elbow folder. In addition, go to the
File->Save A Copy As menu to save three copies of the file as Tut-Base SM Compound
Elbow.ipt, Tut-Left SM Compound Elbow.ipt, and Tut-Right SM Compound Elbow.ipt in
the same folder. Save often upon completion of each feature (Figure 10A-2D).
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Figure 10A-2A: Deleting Figure 10A-2B: Selecting the Tut-Compound
the default Sketchl feature.  Elbow.ipt file.
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Figure 10A-2D: Save separate copies of the file under different names in the Save Copy
As window (left). Selecting the upright square surface at the base of the model as shown
to start a new sketch (right).

Next, select the upright square surface at the base of the model as shown in
Figure 10A-2D and click on the Sketch tool button on the Command Bar to start a new
sketch; rename it as Top Piece Profile in the Model panel; click the Look At button from
the Command Bar and click-select the Top Piece Profile from the Model panel to
switch to an orthographic normal view; select the Project Geometry tool to project the
two top horizontal edge line (Figure 10A-2E); use the Line tool and the General
Dimension tool to create a vertical line starting at the right endpoint of the projected
horizontal edge line on the left-hand side and extending upward, and with a height of 8
inches (the “circle radius line,” as shown in Figure 10A-2F); select the “circle radius
line” and go to the Command Bar to change its Style to Centerline; next, use the Center
Point Circle tool to create a circle centered at the top endpoint of the “circle radius line”
and with the circumference point set at its lower endpoint (Figure 10A-2G); next, select
the Line tool again to create additional horizontal and vertical lines radiating from the
center of the circle and extending beyond the circumference for trimming the circle
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(Figure 10A-2H); next, use the Trim tool to trim off unneeded line segments, so as to
leave a connected open profile consisting of a horizontal line and a quarter arc, as shown
in Figure 10A-2J; click the Return button to exit the sketch. Save the file.
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Figure 10A-2E: Projecting the Figure 10A-2F: Creating the “circle
edge lines. radius line” with Line and General
Dimension tools.
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Figure 10A-2G: Creating the circle.

Figure 10A-2H: Creating additional
horizontal and vertical lines for
trimming the circle.

Next, select the Contour Flange tool; in the tool’s dialog window, click the
Profile button and then click-select the open profile; type 24 in (inch) in the Distance
text field; click the Flip Direction button next to the text field to make sure that the
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Contour Flange is extruded in the correct direction as shown in Figure 10A-2K; use the
Zoom Window tool to zoom in the left corner area of the green outline geometry; click
the Offset button in the Shape Section to make sure that the Contour Flange is extruded
outwardly (upward) from the enclosed space of the compound elbow defined by the
Work Surface geometry (Figure 10A-2L); click the OK button to create the Contour
Flange feature (Figure 10A-2M); and rename it as Top Piece in the Model panel.
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Figure 10A-2L: Clicking the Offset button to
make sure that the Contour Flange is extruded
outwardly from the enclosed space of the
compound elbow.

Next, select the squared top surface of the 3D Placed Component model, as
shown in Figure 10A-2N, and click the Sketch button on the Command Bar to start a
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new sketch; rename it Compound Curve Cut Profile; go to the Command Bar and select
Hidden Edge Display from the pull-down menu, so that hidden curved edges of the 3D
model of the Derived Part can be seen (Figure 10A-2P); use the Project Geometry tool
to project the two horizontal edge lines of the Derived Part and the rightmost vertical
edge of the Contour Flange sheet-metal feature onto the sketch (Figure 10A-2Q); select
the Center Point Circle tool, click the lower endpoint of the projected vertical edge line
to set the center, then click the left endpoint of the lower projected horizontal edge line to
define the radius and create a circle; create another concentric circle with the radius
definition point click-set at the left endpoint of the top projected horizontal edge line;
create another concentric circle large enough to enclose the whole 3D model (Figure
10A-2R); click the Return button to exit the sketch. Save the file.
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Figure 10A-2N:
Selecting the top
square surface to start
the Compound Curve
Cut Profile sketch.

Figure 10A-2Q: projecting
Figure 10A-2P: Selecting the edge lines.

the Hidden Edge Display
mode.
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Figure 10A-2S: Cutting the top compound curved
elbow piece with the Cut option of the Extrude tool.

Next, select the Extrude tool; in the tool’s dialog window, click the Profile arrow
button and click-select on the screen the are between the largest circle and the medium
circle, plus the area of the smallest circle; select the Cut as Type, All for Extents, and a
downward direction; click the OK button to create the Extrude feature (Figure 10A-2S);
and rename it Compound Curve Cut in the Model panel. The top piece is basically

completed. Save the file.

Next, click-select the top surface of the top piece, and click the Flat Pattern tool
button in the Sheet Metal tool bar (Figure 10A-2T); the Flat Pattern window opens
(Figure 10A-2U). All features are listed in the Model panel (Figure 10A-2V). Save and

close the file.
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Figure 10A-2U: The Flat
Pattern window.

Figure 10A-2V: All
features are listed in the
Model panel.
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Step 2: Creating a Sheet Metal (in).ipt files for the base piece of the compound elbow

The method of creating the base piece of the compound elbow is similar to the
method of creating the top piece. Open the Tut-Base SM Compound Elbow.ipt created as
a Save A Copy As file when creating the top piece in the Tut-Top SM Compound
Elbow.ipt file.

Select the upright square surface at the base of the model as shown in Figure 11A-
3A and click on the Sketch tool button on the Command Bar to start a new sketch;
rename it as Base Piece Profile in the Model panel; click the Look At button from the
Command Bar and click-select the Top Piece Profile from the Model panel to switch to
an orthographic normal view; select the Project Geometry tool to project the two top
horizontal edge line (Figure 10A-3B); use the Line tool and the General Dimension tool
to create a vertical line starting at the right endpoint of the projected top horizontal edge
line and extending upward, and with a height of 8 inches (the “circle radius line,” as
shown in Figure 10A-3C); select the “circle radius line” and go to the Command Bar to
change its Style to Centerline; next, use the Center Point Circle tool to create a circle
centered at the top endpoint of the “circle radius line” and with the circumference point
set at the right endpoint of the projected lower edge line; next, select the Line tool again
to create additional horizontal and vertical lines radiating from the center of the circle and
extending beyond the circumference for trimming the circle (Figure 10A-3D); next, use
the Trim tool to trim off unneeded line segments (Figure 10A-3E), so as to leave a
connected open profile consisting of a horizontal line and a quarter arc, as shown in
Figure 10A-3F; click the Return button to exit the sketch. Go to the View-> Isometric
menu to switch to isometric view (Figure 11A-3G). Save the file.
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T Figure 11A-3F: The completed Top

) S Piece Profile.
Figure 11A-3E: Trimming off

unneeded line segments.

Next, select the Contour Flange tool; in the tool’s dialog window, click the
Profile button and then click-select the open profile; type 24 in (inch) in the Distance
text field; click the Flip Direction button next to the text field to make sure that the
Contour Flange is extruded in the correct direction as shown in Figure 10A-3H; use the
Zoom Window tool to zoom in the lower left corner area of the green outline geometry;
click the Offset button in the Shape Section to make sure that the Contour Flange is
extruded outwardly (downward) from the enclosed space of the compound elbow defined
by the Work Surface geometry (Figure 10A-3J); click the OK button to create the
Contour Flange feature; and rename it as Base Piece in the Model panel.

Figure 11A-3G: Switching to the
isometric view.
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Figure 11A-3H: Creating the Contour Flange feature.

Next, select the squared top surface of the 3D Placed Component model, as
shown in Figure 10A-3K, and click the Sketch button on the Command Bar to start a
new sketch; rename it Compound Curve Cut Profile; use the Project Geometry tool to
project the three horizontal edge lines of the Derived Part and the rightmost vertical
edge of the Contour Flange sheet-metal feature onto the sketch (Figure 10A-3L);
window-select all projected lines and go to the Command Bar to change their line Style
to Normal; since the Base Piece Contour Flange feature has been extruded outward
beyond the edge of the Work Surface of the Derived Part, there are gaps between the
two projected horizontal and vertical lines on the right-hand side; to prevent gaps in the
profile, select the Extend tool, click on the right-hand side of the projected horizontal
lines so as to extend them to the projected vertical line (Figure 11A-3M); next, select the
Trim tool to trim off the top and lower portions of the projected vertical line (Figure
10A-3N); next, use the Line tool and the General Dimension tool to create an 8-inch
vertical line starting at the left endpoint of the lower horizontal projected line on the
right-hand side and extending downward (the “circle radius line”, as shown in Figure
10A-3P); next, select the Center Point Circle tool, click the lower endpoint of the “circle
radius line” to set the center, then click the left endpoint of the lower projected horizontal
edge line on the right-hand side to define the radius and create a circle; create another
concentric circle with the radius definition point click-set at the left endpoint of the top
projected horizontal edge line; select the Line tool again to create another vertical line
starting at the center of the circles and extending upward beyond the circumference of the
larger circle (Figure 10A-3Q); next, select the Trim tool again to trim off all unneeded
line segments of the circles plus the last drawn vertical line, as shown in Figure 10A-3R,
so as to leave a closed profile (the “compound elbow profile,” as shown in Figure 10A-
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3S); next, select the Two Point Rectangle tool to create a rectangle large enough to
enclose the entire Contour Flange feature (Figure 10A-3T); The Compound Curve Cut
Profile is completed; click the Return button to exit the sketch. Save the file.
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Figure 11A-3J: Clicking the Offset button to
make sure that the Contour Flange is extruded
outwardly (downward) from the enclosed space
of the compound elbow.
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Figure 10A-3M: Extending the Figure 10A-3N: trimming off the top

to the edge of the vertical line.

vertical line.

vertical line.

Figure 10A-3P: Creating an 8-inch

Figure 10A-3Q: Creating two
concentric circles.
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EmEENENgE

Figure 10A-3R: Trimming  F19ure 10A-3S: The Sketch~ |

off segments of the circles ~ closed profile. 7 Two paint rectangle
and the last vertical line. Figure 10A-3T: The

completed Compound Curve
Cut Profile sketch.

| Extrude +E e

Ewude 0O /’/ e
Shae | Esteniz - T
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Tapss /"'-I‘
s -7

— = a2 Figure 10A-3V: The
completed base piece.
o _Cmed |

Figure 10A-3U: Cutting the Contour Flange.

Next, go to the View-> Isometric menu to switch to an isometric view; select the
Extrude tool; in the tool’s dialog window, click the Profile arrow button and click-select
on the screen the area between the “compound elbow profile” and the rectangle; select
the Cut as Type, All for Extents, and a downward direction; click the OK button to
create the Extrude feature (Figure 10A-3U); and rename it Compound Curve Cut in the
Model panel. The base piece is basically completed (Figure 10A-3V). Save the file.

Next, click-select the exterior surface of the base piece, and click the Flat Pattern
tool button in the Sheet Metal tool bar (Figure 10A-3W); the Flat Pattern window opens
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(Figure 10A-3X). All features are listed in the Model panel (Figure 10A-3Y). Save and
close the file.

s
th Flat Pattem h Flat Pattem |
- E Flat Pattern

\.--J"’ Figure 10A-3X: The Flat Pattern.

Figure 10A-3W: Selecting the exterior
surface for the generation of the Flat
Pattern view.

Browser Bar

T

E-of) Tut-Base SM Compound Elbow.ipt

I FlatPattemn
L1 Origin
[]—@ Tut-Compound Elbaw.ipt

E]J-ﬁﬂ Batttom Fiece

Botttom Piece Profile
Bendi

=HE) Compound Curve Cut
|—<~§f> |I:nm|:uound Curve Cut Prafile |

— EndofPan Figure 10A-3Y: All features are
listed in the Model panel.

Step 3: Creating a Sheet Metal (in).ipt files for the left piece of the compound elbow

The method of creating the left piece of the compound elbow is similar to the
method of creating the top and base pieces. Open the Tut-Left SM Compound Elbow.ipt
created as a Save A Copy As file when creating the left piece in the Tut-Left SM
Compound Elbow.ipt file.

Select the leveled top square surface at the top-right corner of the model as shown
in Figure 11A-4A and click on the Sketch tool button on the Command Bar to start a
new sketch; rename it as Left Piece Profile in the Model panel; click the Look At button
from the Command Bar and click-select the Left Piece Profile from the Model panel to
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switch to an orthographic normal view; select the Project Geometry tool to project the
two top horizontal edge line (Figure 10A-4B); use the Line tool and the General
Dimension tool to create a vertical line starting at the left endpoint of the projected lower
horizontal edge line on the right-hand side and extending downward, and with a height of
8 inches (the “circle radius line,” as shown in Figure 10A-4C); select the “circle radius
line” and go to the Command Bar to change its Style to Centerline; next, use the Center
Point Circle tool to create a circle centered at the lower endpoint of the “circle radius
line” and with the circumference point set at the left endpoint of the projected upper
horizontal edge line; next, select the Line tool again to create additional horizontal and
vertical lines radiating from the center of the circle and extending leftward and upward
beyond the circumference for trimming the unneeded portions of the circle of the circle
(Figure 10A-4D); next, use the Trim tool to trim off unneeded horizontal and vertical
lines, so as to leave a connected open profile consisting of a horizontal line and a quarter
arc, as shown in Figure 10A-4E; click the Return button to exit the sketch. Go to the
View->Isometric menu to switch to isometric view. Save the file.

| <Hsketch ~ |
Figure 10A-4A: Selecting the Sketchi= B
top-right square surface to start | & Project Geomelry | =

a new sketch. Figure 10A-4B: Projecting horizontal edge lines.

Tt / Figure 10A-4D:
: Creating the

circle and

// // additional

/ / horizontal and

| ’ @ Cente poin cice vertical lines

| Sketch~ |8 Sketch ~ > | m for trimming the
I/ Line +L |- IQ) General Dimension+D |~ Z Line 4L v unneeded

\ portions of the

Figure 10A-4C: Creating the circle.
“circle radius line.”
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Figure 10A-4E: Trimming off the unneeded portion of the circle plus all unneeded
horizontal and vertical lines (left); the competed profile (right).

_
e T Sheet Metal ~
S'QM o & Contour Flange
s | e = 5 =t
| e P &
o [ ] comat | <
Exfipnts
; 5
[Dtance
ien (M

Figure 10A-4F: Creating the Left Piece Contour Flange.

Next, select the Contour Flange tool; in the tool’s dialog window, click the
Profile button and then click-select the open profile; type 16 in (inch) in the Distance
text field; click the Flip Direction button next to the text field to make sure that the
Contour Flange is extruded in the correct direction as shown in Figure 10A-4F; use the
Zoom Window tool to zoom in the lower left corner area of the green outline geometry;
click the Offset button in the Shape Section to make sure that the Contour Flange is
extruded outwardly (leftward) from the enclosed space of the compound elbow defined
by the Work Surface geometry (Figure 10A-4G); click the OK button to create the
Contour Flange feature (Figure 10A-4H); and rename it as Left Piece in the Model
panel.
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Sheet Metal ~ M

¥ Contour Flange

Contou Flangs Shaps | Linfeid Options | Bend Riakst Option: |
~Shape | 1 Bend
e
'_-'.l“” r &
Ao
ol o ] cmat |
[ Extents |
| Iype
| [ptance =]
fen—3I[1 Figure 10A-4H: The completed Left
Piece.

Figure 10A-4G: The Contour Flange
extruded outwardly (leftward).

Next, select the upright squared surface on the lower-left corner of the 3D Placed
Component model, as shown in Figure 10A-4H, and click the Sketch button on the
Command Bar to start a new sketch; rename it Compound Curve Cut Profile; use the
Project Geometry tool to project the two horizontal edge lines of the Derived Part on
the left-hand side and the leftmost vertical edge of the Contour Flange sheet-metal
feature onto the sketch (Figure 10A-2Q), select the projected lines and go to the
Command Bar to change their Style to Normal; since the Left Piece Contour Flange
feature has been extruded outward beyond the edge of the Work Surface of the Derived
Part, there are gaps between the two projected horizontal and vertical lines on the right-
hand side; to prevent gaps in the profile, select the Extend tool, click on the left-hand
side of the projected horizontal lines so as to extend them to the projected vertical line
(Figure 10A-4L); next, select the Trim tool to trim off the top portion of the projected
vertical line (Figure 10A-4M); next, select the Line and General Dimension tools to
create a vertical line starting at the right endpoint of the upper projected horizontal line
and extending upward with a height of 8 inches (Figure 10A-4N); next, select the Center
Point Circle tool, click the upper endpoint of the “circle radius line” to set the center,
then click the right endpoint of the upper projected horizontal edge line to define the
radius and create a circle; create another concentric circle with the radius definition point
click-set at the right endpoint of the lower projected horizontal edge line (Figure 10A-
4P); next, select the Trim tool to trim off the unneeded portions of the concentric circles,
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so as to leave a closed profile (the “compound elbow profile,” as shown in (Figure 10A-
4Q); next, select the Two Point Rectangle tool to create a rectangle large enough to
enclose the entire Contour Flange feature (Figure 10A-4R); the Compound Curve Cut
Profile is completed; click the Return button to exit the sketch. Save the file.

I? Project Geometry | =

ndows  Help

BusrFeales(silol=s 0@+

Figure 10A-4J: Projecting
edge lines.

Figure 10A-4L:

) ) Extending the two
Figure 10A-K: Changing the  projected horizontal lines
line.

§|-® General Dimension+D |5
NN N EEE| HEEE

E dit Diimenision : 47 I

Figure 10A-4M: Trimming 1 A
off the top portion of the
projected vertical line.

Figure 10A-4N: Creating the 8-inch “circle
radius line.”
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G Centerpointcicle [ 7 Lne <L |+ m :
]7}{, Trim

Figure 10A-4P: Creating
two concentric circles.

Figure 10A-4Q: Trimming Figure 10A-4R: Creating a

off unneeded portions of the rectangle large enough to

concentric circles. enclose the entire Contour
Flange feature.

Next, select the Extrude tool; in the tool’s dialog window, click the Profile arrow
button and click-select on the screen the area between the rectangle and the “compound
elbow profile;” select the Cut as Type, All for Extents, and a downward direction; click
the OK button to create the Extrude feature (Figure 10A-4S); and rename it Compound
Curve Cut in the Model panel. The top piece is basically completed (Figure 10A-4T).
Save the file.

Next, select the Rotate tool to rotate the model to a convenient position where the
exterior surface of the Left Piece Contour Flange feature can be click-selected (Figure
10A-4U); click-select the exterior surface of the left piece, and click the Flat Pattern tool
button in the Sheet Metal tool bar (Figure 10A-4V); the Flat Pattern window opens
(Figure 10A-4W). All features are listed in the Model panel (Figure 10A-4X). Save and
close the file.

N4

I Extiude  +E

Figure 10A-4S: Cutting the Left
Piece Contour Flange feature.
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Figure 10A-4T: The completed
left Piece sheet-metal part.

Sheet Metal =

[ Flat Pattem

Figure 10A-4V:
Selecting the exterior
surface for Flat Pattern
projection.

Figure 10A-4U: Rotating
the model.

th Flat Pattem I
Flat Pattern

- Tut-Left St Compound Elbow. ipt

FlatPattem
- Origin

V< Plane

*Z Plane

1 Plane

¥ s

W Ais

Z Az

4 Center Paint

aH@] TutCompaund Elbow.ipt
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Step 4: Creating a Sheet Metal (in).ipt files for the right piece of the compound elbow

The method of creating the right piece of the compound elbow is similar to the
method of creating the left piece. Open the Tut-Right SM Compound Elbow.ipt created as
a Save A Copy As file when creating the top piece in the Tut-Top SM Compound

Elbow.ipt file.

& Skeich ~

Figure 10A-5A: Selecting
the top square surface to
start the Right Piece
Profile sketch.

Sketch ~ &
A
sLl /"

Figure 10A-5D: Trimming
off the unneeded portion of

the circle.

Shetch - 7 l&

l‘jj Project Geometiy [v I/ Line +L ‘v
|

Figure 10A-5B: Projecting
the horizontal edge lines
and creating the vertical
*“circle radius line.”

Figure 10A-5E: The
completed Right Piece
profile sketch.

(<> Centerpointciccle | * Line +L |+
|

Figure 10A-5C: Creating
the circle and an
additional horizontal line
for trimming the circle.

Select the leveled square surface at the top of the model as shown in Figure 11A-
5A and click on the Sketch tool button on the Command Bar to start a new sketch;
rename it as Right Piece Profile in the Model panel; click the Look At button from the
Command Bar and click-select the Right Piece Profile from the Model panel to switch
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to an orthographic normal view; select the Project Geometry tool to project the two
lower horizontal edge lines; use the Line tool and the General Dimension tool to create
a vertical line starting at the left endpoint of the projected lower horizontal edge line on
the right-hand side and extending downward, and with a height of 8 inches (the “circle
radius line,” as shown in Figure 10A-5B); next, use the Center Point Circle tool to
create a circle centered at the lower endpoint of the “circle radius line” and with the
circumference point set at the left endpoint of the projected lower edge line on the right-
hand side; next, select the Line tool again to create another horizontal line radiating from
the center of the circle and ending at the right endpoint of the projected lower horizontal
edge line for trimming the circle (Figure 10A-5C); next, use the Trim tool to trim off
unneeded line segments (Figure 10A-5D), so as to leave a connected open profile
consisting of a horizontal line and a quarter arc, as shown in Figure 10A-5E; click the
Return button to exit the sketch. Go to the View-> Isometric menu to switch to isometric
view. Save the file.

; L
Conlour Flange Shape | Uniokd Opions | Bend Resed Options | Sheet Metal ~ ‘?:“'wwlw&:m o oot s |
e s ¥ Contour Flange E
Mauh e | e -
Benchadiz v — F &
i | e F i [#] oo
#owe B o] e«
¥ q"‘ Exbards
- ’ b | Ires
2 [or ] ool | < e 3
e 3l
Type | -
Dstance - -
e 3l#t = ' Sheet Metal ~
¥ Contour Flange

Figure 10A-5G: Ensuring
that the Contour Flange is
extruded outward from the
Work Surface of the Derived
Part of the compound elbow’
enclosed space.

Figure 10A-5F: Creating the Contour Flange feature.

Next, select the Contour Flange tool; in the tool’s dialog window, click the
Profile button and then click-select the open profile; type 16 in (inch) in the Distance
text field; click the Flip Direction button next to the text field to make sure that the
Contour Flange is extruded in the correct direction as shown in Figure 10A-5F; use the
Zoom Window tool to zoom in the lower left corner area of the green outline geometry,
which is adjacent to the lower portion of the Derived Part model; click the Offset button
in the Shape Section to make sure that the Contour Flange is extruded outwardly
(rightward) from the enclosed space of the compound elbow defined by the Work
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Surface geometry (Figure 10A-5G); click the OK button to create the Contour Flange
feature; and rename it as Right Piece in the Model panel. Save the file.

Next, select the upright squared surface at the lower left portion of the 3D Placed
Component model, as shown in Figure 10A-5H, and click the Sketch button on the
Command Bar to start a new sketch; rename it Compound Curve Cut Profile; go to the
Command Bar and select Hidden Edge Display from the pull-down menu, so that
hidden curved edges of the 3D model of the Derived Part can be seen (Figure 10A-5J);
use the Project Geometry tool to project the leftmost vertical edge line of the Left Piece
Contour Flange sheet-metal feature and the top horizontal edge line of the Derived
Part onto the sketch (Figure 10A-5K); next, select the Center Point Circle tool, click the
top endpoint of the projected vertical edge line to set the center, then click the left
endpoint of projected horizontal edge line to define the radius and create a circle; create
another concentric circle with the radius definition point click-set at the right endpoint of
the projected horizontal edge line; select the Line tool to create a horizontal line starting
at the center of the circle and extending leftward beyond the circumference of the circle
(Figure 10A-5L); next, select the Trim tool to trim off all unneeded portions of the
concentric circles and of horizontal and vertical lines (Figure 10A-5M through Figure
10A-5R), so as to leave a closed “compound elbow profile” (Figure 10A-5S); next, select
the Two Point Rectangle tool to create a rectangle large enough to enclose the whole 3D
model (Figure 10A-5T); the Compound Curve Cut Profile is completed; click the Return
button to exit the sketch. Save the file.
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Sketch~

7 Two point rectangle

Figure 10A-5T: The
completed Compound
~ Curve Cut Profile sketch.

Figure 10A-5S: The closed
““compound elbow profile.”

Next, select the Extrude tool; in the tool’s dialog window, click the Profile arrow
button and click-select on the screen the area between the rectangle and the “compound
elbow profile;” select the Cut as Type, All for Extents, and an inward direction; click
the OK button to create the Extrude feature (Figure 10A-5U); and rename it Compound
Curve Cut in the Model panel. The right piece is basically completed (Figure 10A-5V).
Save the file.

Next, click-select the exterior surface of the right piece, and click the Flat
Pattern tool button in the Sheet Metal tool bar (Figure 10A-5W); the Flat Pattern
window opens (Figure 10A-5X). All features are listed in the Model panel (Figure 10A-
5Y). Save and close the file.

Extiude +E

Figure 10A-5V: The completed

Figure 10A-5U: Cutting the Right Piece Contour ~ Right Piece.
Flange feature.
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Figure 10A-5W: Selecting Figure 10A-5X: The
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Figure 10A-5Y: All features
are listed in the Model panel.

Section 3:
Assembling The Top, Base, Left and Right Pieces Into The Compound
Elbow

Go to File=>New, or click on the New icon on Standard Tool Bar to start a new
Inventor assembly file; the Open window appears. Select the English tab; then select the
Standard (in).iam template, click OK button. A new assembly file opens.

Select the Place Component tool; in the Open dialog window, navigate to the
Tut-Compound Elbow folder and select the Tut-Base SM Compound Elbow.ipt file; and
click the OK button (Figure 3B-6A); the 3D folded model of the Tut-Base SM Compound
Elbow.ipt file appears on the screen; click once on the screen to place one occurrence of
the component; right-click for the shortcut menu and choose the Done option to exit the
tool (Figure 3B-6B). The Tut-Base SM Compound Elbow.iptl Place Component feature
appears in the Model panel. Save the file as Tut-Compound Elbow.iam in the same Tut-
Compound Elbow folder. Save often.
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Next, repeat the same steps to place one copy of the 3D sheet-metal part from the
Tut-Left SM Compound Elbow.ipt, Tut-Right SM Compound Elbow.ipt, and Tut-Top SM
Compound Elbow.ipt files into the assembly file (Figure 10A-6C through Figure 10A-
6H). Save the file often.
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& Place Component  +P
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Assembly ~
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Figure 10A-6F: Placing one copy of the model from the Tut-Right SM
Compound Elbow.ipt file.
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Figure 10A-6H: Placing one copy of the model from the Tut-Right SM
Compound Elbow.ipt file.

Next, go to the Model panel; click on the + buttons to open up the feature trees.
Select the Place Constraint tool (Figure 10A-6J); in the tool’s dialog window, under the
Assembly tab, click the Mate button (the leftmost one) in the Type section, and the
Flush button in the Solution section; next, go to the Model panel, click on pairs of YZ
Planes, then XZ Planes, and then XY Planes of the assembly file’s own Origin folder
and the Tut-Base SM Compound Elbow.iptl, Tut-Base SM Compound Elbow.iptl, Tut-
Base SM Compound Elbow.ipt1, and Tut-Base SM Compound Elbow.iptl Place
Component’s Origin folder, one pair at a time, and click the Apply button after hearing
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a loud sound (Figure 10A-6K). Place Constraint symbols appear in the Model panel.
The compound elbow is completed; and all features are listed in the Model panel (Figure
10A-6M). Save the file.
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Figure 10A-6L: The completed
compound elbow’s basic parts.

(& Place Constraint  +C

Figure 10A-6K: Applying Mate and Flush
constraints.

Notice that deep orange display of the Derive Part can be seen in the assembled
model; to remove this distraction, open the Tut-Base SM Compound Elbow.ipt, Tut-Base
SM Compound Elbow.ipt, Tut-Base SM Compound Elbow.ipt, and Tut-Base SM
Compound Elbow.ipt files; go to the Model panel; click on the + button on the left of the
Tut-compound Elbow.ipt Derived Part feature to open up its Work Surface feature;
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click-select the Work Surface feature, right-click for the shortcut mane and turn off the
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Visibility option; the orange Work Surface display disappears immediately (Figure
10A-6N through Figure 10A-6R). Save the files. Now, return to the assembly file, the
orange Work Surface display disappears as well (Figure 10A-6S).
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Figure 10A-6M: All features are listed in the Model panel.
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Figure 10A-6N: Turning off the Visibility of the Work Surface model in the Tut-Base SM
Compound Elbow.ipt file.
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Figure 10A-6P: Turning off the Visibility of the Work Surface model in the Tut-Left SM
Compound Elbow.ipt file.
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Figure 10A-6Q: Turning off the Visibility of the Work Surface model in the Tut-Right
SM Compound Elbow.ipt file.
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Figure 10A-6R: Turning off the Visibility of the Work Surface model in the Tut-Top SM
Compound Elbow.ipt file.

Figure 10A-6S: The orange Work Surface model disappears from the assembly file.

Congratulations! In this Module, you have leaned how to create the basic sheet-
metal parts that form a compound elbow.

THE END
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